Cannot apply the host configuration error at remediate ESXi 6.5 host using Host Profiles

I used host profiles to configure networking and other configuration on ESXi 6.5 hosts for a while. Worked fine. When a trainee used the host profile, an error showed up after the host profile ‘remediate’ feature was selected. The error shown in vCenter was ‘Cannot apply the host … [Read more...]

“Cannot change the host configuration” error message when adding disk storage to a VMware vSphere ESXi Host

I wanted to add a local VMFS datastore on a RAID1 set made by 2 SSD disks in a Dell PowerEdhe R640 server running ESXi 6.5 Update 1d. The server has SD-cards on whivh ESXi was installed in. I wanted to use the RAID1 virtual disk for storage of local VMDK’s. However I got an error: “Cannot change the host … [Read more...]

Managing logfiles and dumpfiles in vCenter Server Appliance 6.5

Despite being an appliance there is still some manual labour to do on the vCenter Server Appliance part of vSphere 6.5. The relative small number of hosts managed by the vCenter Server instance of my customer had a full disk twice in a small time frame. Luckily VMware decided to split the location of logfiles over … [Read more...]

vSphere 6.5 HTML5 client showing inconsistent properties of virtual machine

I noticed a strange issue using the HTML5 client connected to vCenter Server Appliance  (VCSA) 6.5 The portgroup a particular virtual machine was connected to was shown as ‘VLAN222’. However, the Flash Web Client showed ‘VLAN111’ as connected to this same virtual machine. Also when connected … [Read more...]

vMotion stuck at 21 %

I had an issue with performing vMotion. Many times, but not always when I entered maintenance mode on one of the vSphere 6,5 hosts, vMotion process was stuck, halted, pauzed at 21 %. When I selected a number of VM’s and did a vMotion in many cases the vMotion went fine. The error presented in vCenter Server was … [Read more...]

Cannot vMotion nor Edit Settings in vSphere 6.5 Web Client as these options are grayed out in Web Client

I experienced a very strange and annoying issue while working on a vSphere 6.5 cluster with the Flash based vSphere Web Client. First of all,  I completely forgot about the old C++ based full install vSphere Client. The new Web Client works well. Performance is fine. However.. I did a couple of simultaneous vMotions so … [Read more...]

vSphere 6.5 Patch 02 released has vSAN enhancements

VMware released vSphere 6.5 Patch 02 at December 19, 2017. It seems the Patch 02 is limited to enhancements on vSAN only. Adaptive Resynchronization is an interesting new feature. John Nicolson has a blogpost with details. Taken from the VMware KB article  Adaptive Resynchronization Summary:Adaptive Resync adjusts the … [Read more...]

ESXi 6.5 host cannot resolve specific MAC-address when on trunk port with Intel quadport X710 nic

I had a very challenging issue on various ESXi 6.5 hosts. The hosts were various types of Dell Poweredge servers. All equipped with Intel quadport 10 Gbps network interface cards. Servers are attached to Cisco Nexus switches. There were two issues: I could not ping two systems in the same subnet as the vmkernel. I … [Read more...]

Shockwave Flash has crashed in vSphere Web Client

When I this morning tried to login to the vCenter Server 6.5 using the vSphere Web (Flash) client in Chrome, I got an error: “Shockwave Flash has crashed” Huhh, never seen this one before. A quick Google search brought me to the website of William Lam. He describes the error and provides a … [Read more...]

503 Service Unavailable in vCenter Server Appliance 6.5

Many people are reporting issues with the vCenter Server Appliance part of vSphere 6.5. Like ‘503 Service Unavailable’.  Anton Spiteri describes the issue here. To make a long story short: this issue most likely is related to storage issues. VCSA is very sensitive to latency of the storage system it runs … [Read more...]